Date Reported:
November 1, 2025
Status:
Work Around Available
Issue:
We are aware of an issue where when you press "Go Live" your stream appears as if it is live on the mobile application but it isn't live on your platform of choice. Ways to see that it "appears" live:
Cause:
The issue is caused by Disconnect Protection being enabled but not connecting to our servers properly.
Solutions:
There are two solutions. Both are easy and would depend on what you would like to do.
Turn off Disconnect Protection
If you are not looking to use Disconnect Protection, you can turn that off within the mobile app:
- Click on the lines in the top left of the app
- Select Disconnect Protection
- Click Turn off disconnect protection at the bottom
Enable Multistreaming on Streamlabs.com
If you would like to keep Disconnect Protection turned on, then another solution would be to enable another features that uses the same servers, which would be Multistream on Streamlabs.com:
- Go to Streamlabs.com
- Log in with your account
- Click Multistream on the left side bar
- Click Enable Multistream in the banner
It will look like this when it is enabled:
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